5.7 API outage
Incident Report for CohesionDX
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 14:47 GMT
Monitoring
A fix has been implemented and we're now monitoring
Posted Nov 13, 2019 - 13:39 GMT
Identified
We are currently experiencing an issue with 5.7 API. Sites using this version of Cohesion may receive error messages from the API.

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2019 - 11:36 GMT
This incident affected: API (v5) (version-5.7).