API outage
Incident Report for CohesionDX
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 16:14 BST
Monitoring
A fix has been implemented and we're monitoring the API.
Posted Sep 10, 2019 - 14:56 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2019 - 14:49 BST
Investigating
We are currently investigating an issue with the API.
Posted Sep 10, 2019 - 13:10 BST
This incident affected: API (version-5.5, version-5.4, version-5.3, version-5.2, version-5.1, version-5.0, master).