5.7 API outage
Incident Report for CohesionDX
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 11:02 GMT
Monitoring
We are continuing to monitor the API.
Posted Dec 12, 2019 - 14:19 GMT
Investigating
We are currently investigating an outage with our 5.7 API.
Posted Dec 12, 2019 - 12:15 GMT
This incident affected: API (v5) (version-5.7).