5.7 API
Incident Report for CohesionDX
Resolved
A fix to the API has been deployed.
Posted Dec 16, 2019 - 16:15 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2019 - 13:50 GMT
This incident affected: API (v5) (version-5.7).