Sandbox service is under maintenance
Incident Report for CohesionDX
Resolved
The sandbox server has been restarted and the service is back up.
Posted about 1 month ago. Jul 10, 2019 - 10:51 BST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jul 10, 2019 - 10:02 BST
This incident affected: Sandbox.