5.7 API outage
Incident Report for CohesionDX
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 11:17 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 17:18 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 10:42 GMT
Update
We are continuing to investigate this issue.
Posted Nov 18, 2019 - 12:54 GMT
Update
We are continuing to investigate this issue.
Posted Nov 15, 2019 - 17:22 GMT
Investigating
We are currently experiencing an issue with 5.7 API. Sites using this version of Cohesion may receive error messages from the API.
Posted Nov 15, 2019 - 16:51 GMT
This incident affected: API (v5) (version-5.7).