5.7 API outage
Incident Report for CohesionDX
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 16:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 15:44 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2019 - 10:14 GMT
This incident affected: API (v5) (version-5.7).